Mise à jour des certificats client-serveur

Version 1.26.0 (28/08/2018)

Fleetboard accorde une grande importance à la protection des données c’est pourquoi nous appliquons des normes de sécurité extrêmement strictes afin de les protéger. En plus de cela, nous maintenons à jour les certificats qui garantissent le chiffrement de vos données Fleetboard.

Ces certificats de chiffrement seront mis à jour d’ici le 29 septembre 2018. Par conséquent, nous vous demandons de bien vouloir procéder aux mises à jour ci-dessous d’ici cette date.

Après le 29 septembre 2018, les services Fleetboard qui fonctionneront sur les versions Cockpit et/ou Java plus anciennes ne pourront plus être utilisés de manière chiffrée.

Ce que vous devez faire

Si vous vous servez de Fleetboard Cockpit

  • Veuillez installer la prochaine mise à jour Cockpit à la place de la version Cockpit que vous utilisez actuellement sur tous les terminaux sur lesquels vous utilisez Fleetboard Cockpit. Une mise à jour depuis Cockpit n’est pas suffisante.
  • Pour ce faire, veuillez suivre ce mode d’emploi.
  • La prochaine mise à jour Cockpit (version 1.26.0, 28/08/2018) devrait être disponible à partir du 28 août 2018 et garantir une parfaite communication avec les nouveaux certificats.
  • Veuillez faire les mises à jour au plus tard d’ici le 29 septembre 2018 à défaut de quoi les données Fleetboard ne pourront plus être utilisées de manière chiffrée.
Pour toute question, veuillez vous adresser directement à votre chargé de clientèle ou à

Si vous utilisez les Fleetboard Web Services via l’interface SOAP

Le cas échéant, communiquez à votre fournisseur de logiciel les informations suivantes :

  • Pour que vos clients puissent continuer à utiliser les données Fleetboard chiffrées (via HTTPS), le certificat « DigiCert Global Root G2 » doit être intégré dans le magasin de clés ou déposé dans le magasin de certificats Windows. C’est le seul moyen de garantir une connexion chiffrée et sûre.
  • Vous pouvez télécharger ce certificat ici.
  • Veillez à intégrer l’intégralité de la chaîne, « DigiCertSHA2ExtendedValidationServerCA.crt » compris.
  • Si vous utilisez une implémentation Java, il vous suffit d’équiper vos clients avec les nouvelles versions Java (Java 8u91 au minimum).
  • Nous avons créé une page test afin que vous puissiez tester si les mises à jour ont été correctement implémentées.
  • Veuillez faire les mises à jour au plus tard d’ici le 29 septembre 2018 à défaut de quoi les données Fleetboard ne pourront plus être utilisées de manière chiffrée.
Si vous avez besoin d’aide, veuillez vous adresser à

Si vous utilisez l’appli DispoPilot.app

  • Vous vous servez de l’appli DispoPilot.app sur un appareil Android ? Dans ce cas veuillez procéder à une mise à jour de l’appli (vers la version 5.4.3) via le Google Play Store.
  • Vous n’avez pas obtenu l’appli DispoPilot.app via le Google Play Store ? Dans ce cas, rapprochez-vous de votre interlocuteur Fleetboard Consulting qui vous a aidé à configurer l’appli DispoPilot.app.

Cockpit update

Nouvelles Mises

Veuillez installer la prochaine mise à jour Cockpit à la place de la version Cockpit que vous utilisez actuellement.